Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

Ursachen:

  • Das Gerät ist nicht angeschaltet.

  • Das Gerät ist defekt.

  • Das Gerät wurde vom PC abgesteckt, wobei die Verbindungseinstellungen automatisch gelöscht wurden.

  • Das Gerät wurde noch nicht in hevos installiert.

  • Das Gerät wurde aus hevos entfernt.

  • hevos läuft über einen Terminalserver und die dem Terminalserver-eigenen Einstellungen zum Einrichten eines Kartenlesers wurden noch nicht gemacht.


Lösung:

1. Testen Sie ob das Gerät an die Stromversorgung angeschlossen ist.

2. Testen Sie ob das Gerät angeschaltet ist.

3. Testen Sie ob das Gerät in Ihrem PVS funktioniert.

→ Wenn nicht, dann ist das Gerät womöglich defekt.

4. Gehen Sie in die Einstellungen für hevos: Einstellungen > Konfiguration > HEVOS > Kartenleser (Abbildung 1).

→ Hier sehen Sie alle Kartenleser, die in hevos installiert sind (Abbildung 1).

5. Führen Sie die Installation des Kartenlesers entweder für einen lokalen PC oder für einen Terminalserver durch, wie im Artikel "Kartenlesegerät in hevos installieren" beschrieben.


Image RemovedImage Added

Abbildung 1